Ouders

Waarom kan ik de Zappelin-app niet updaten?

Apple eist dat je iOS versie 10.0 of hoger moet hebben om apps te downloaden. Als je de app al hebt kun je deze blijven gebruiken, maar niet meer updaten. Als je je iOS versie update, kun je ook weer updates van apps (en dus ook van Zappelin) downloaden.